EU - PRODUCTION - Elevated API Errors
Incident Report for MPS
Resolved
We see increasing technical errors with the Debtor Management Provider. The technical errors took place today, 26/03 between 15:37h-16:10h CEST.
The main service impacted is debtor management.
We are waiting for an incident report from our provider.
Updates will be provided once we receive more information.
Posted Mar 26, 2024 - 17:15 CET