EU - PRODUCTION - Elevated API Errors - Credit Card

Incident Report for MPS

Resolved

This incident has been resolved.
Posted Sep 09, 2025 - 17:19 CEST

Investigating

We experience elevated API errors for credit card payments with error response return code 100.550.401 due to technical issue from our payment gateway provider.
Shall you need further information on the incident please do not hesitate to reach out to mps.support@jpmmps.com.
We thank those affected for their patience and understanding as our teams work to address this!
Posted Sep 09, 2025 - 17:06 CEST
This incident affected: EU LIVE (EU Production API, EU Payment Gateway).