EU - PRODUCTION - Elevated API Errors_Compliance checks

Incident Report for MPS

Resolved

This incident has been resolved.
Posted Sep 30, 2025 - 11:26 CEST

Investigating

We were experiencing an elevated level of API errors from our Compliance provider on since this morning.
User journeys may have been interrupted. We are waiting for provider to inform us on incident resolution.

Apologies for this inconvenience
Posted Sep 30, 2025 - 10:09 CEST
This incident affected: EU LIVE (EU Production API).