PROD - Incident Identified & Resolved - Internet Outage for all of KontoCloud - IITML-2777

Incident Report for MPS

Resolved

We detected a incident for the following service:

- KontoCloud API
- KontoCloud Merchant Panel

Incident was escalated promptly and resolved by 2:26 PM.

Incident started at
2026-03-02 14:05:08
________________________________________
Resolved at
2026-03-02 14:26:01


Please check back on https://jpmmps.statuspage.io for further updates.
Posted Mar 02, 2026 - 14:05 CET