PROD - Potential Incident Indentified

Incident Report for MPS

Resolved

This incident has been resolved.
Posted Jun 28, 2025 - 05:44 CEST

Monitoring

incident is mitigated and we are currently monitoring the application and api calls .
Posted Jun 28, 2025 - 05:33 CEST

Investigating

We detected a potential incident for the following service:

CRIF, ACI PAY.ON and Concardis.

Details of any processing impact or an all-clear should no impact be identified to follow.

Please check back on https://jpmmps.statuspage.io for further updates.
Posted Jun 28, 2025 - 04:21 CEST
This incident affected: EU LIVE (EU Production API).