EU Sandbox : Payment Gateway and Debtor Management
Incident Report for MPS
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 17:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2024 - 18:00 CEST
Update
The issue has been resolved. However, we will continue to monitor this issue.
Posted Apr 12, 2024 - 16:48 CEST
Investigating
All the external calls have dropped on the Sandbox test environment.

Please check back on https://jpmmps.statuspage.io for further updates.

We thank those affected for their patience and understanding as the provider works to restore normal functioning!
Posted Apr 12, 2024 - 15:18 CEST
This incident affected: EUROPE TEST (EU Sandbox API, EU Test Payment Gateway) and EU SmartPay (EU SmartPay SANDBOX).