EU - PRODUCTION - Elevated API Errors

Incident Report for MPS

Resolved

This incident has been resolved.
Posted Jun 27, 2025 - 13:25 CEST

Investigating

We're experiencing an elevated level of API errors & PayU processing is interrupted since yesterday and are currently looking into the issue and will provide further updates as soon as possible.

Please check back on https://jpmmps.statuspage.io for further updates.

We thank those affected for their patience and understanding as our teams work to address this!
Posted Jun 27, 2025 - 10:07 CEST
This incident affected: EU LIVE (EU Production API).