Correction: No maintenance occurred. All systems stayed fully operational. Automation error. new date will be shared soon.
Posted Mar 21, 2025 - 09:31 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 20, 2025 - 21:15 CET
Update
Notice: The upgrade activity originally scheduled for March 20, 2025, at 21:15 has been postponed. We will announce a new date shortly.
Thank you for your understanding.
Posted Mar 20, 2025 - 12:08 CET
Scheduled
The latest version of the platform is here, affecting the components listed below.
As this is a major release, we plan a 4 hour maintenance. We estimate a short downtime during this intervention, with all requests responding with the HTTP Response code 503; we apologize for any inconvenience this may cause in the meantime.
What’s new & Improvements
This version includes performance improvements and bug fixes.
SDKs Latest Versions
Periodically updates are released to the web and mobile SDKs, which can include new functionality, bug fixes, and security updates.
We urge all stakeholders to update integrated SDK versions to the newest version as soon as these are available as the following link.
The latest SDK version is always available from our documentation website.
The latest version numbers are: Web – v9.1 iOS – v9.0 Android – v9.0
SmartPay customers do not need to take any action.
Rollback possible: Yes
All maintenance work can be considered complete once this has been announced on the status page i.e. please assume the environment is undergoing maintenance until you receive confirmation of successful conclusion.
Unless otherwise stated, we do not expect any incompatibility to be introduced by this change, despite this, to ensure your customer base continues to enjoy the same experience prior to the introduction of this change in other environments, we recommend executing regression tests immediately following the successful conclusion of this deployment and raising a service request explicitly asking to halt further deployment in other environments should a concern be identified based on your existing integration.
We appreciate your patience and understanding. As always, if you have questions relating to or issues following the upgrade with your existing integration, please write to support@jpmmps.com
Posted Mar 06, 2025 - 14:41 CET
This scheduled maintenance affected: EU LIVE (EU Production API, EU Merchant Panel, EU E-Wallet Portal), EU SmartPay (EU SmartPay LIVE), and EU SmartPay Subscriptions (EU SmartPay Subscriptions - LIVE).