Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 15, 2024 - 15:30 CET
Scheduled
In an effort to continue providing the best possible service, we will be conducting planned maintenance of our infrastructure, affecting the components listed below.
We expect a downtime for the duration of this intervention, we apologize for any inconvenience this may cause in the meantime.
Rollback possible: Yes
All maintenance work can be considered complete once this has been announced on the status page i.e. please assume the environment is undergoing maintenance until you receive confirmation of successful conclusion.
We appreciate your patience and understanding. As always, if you have questions relating to or issues following the maintenance with your existing integration, please write to support@jpmmps.com
Posted Nov 15, 2024 - 15:28 CET
This scheduled maintenance affected: EU TEST (EU Sandbox API, EU Sandbox E-Wallet Portal, EU Sandbox Merchant Panel) and EU SmartPay (EU SmartPay SANDBOX).