EU - PRODUCTION - Elevated API Errors
Incident Report for MPS
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 13:43 CET
Monitoring
We see that the elevated API errors stopped around 12:12 PM. We are monitoring the situation.
Posted Mar 21, 2024 - 12:41 CET
Investigating
We're experiencing an elevated level of API errors from our provider for ancillary services (debtor management, sanctions screenings, VAT and address checks) and are currently looking into the issue and will provide further updates as soon as possible.

Please check back on https://jpmmps.statuspage.io for further updates.

We thank those affected for their patience and understanding as our teams work to address this!
Posted Mar 21, 2024 - 12:18 CET
This incident affected: EUROPE LIVE (EU Production API).