Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 12, 2025 - 11:07 CEST
Scheduled
In an effort to continue providing the best possible service, we will be conducting planned maintenance of our infrastructure, affecting the components listed below.
We do not expect any downtime for this, there may be a potential degradation of performance while servers are taken out of the pools for servicing and are consequently not available to serve requests.
Rollback possible: Yes
All maintenance work can be considered complete once this has been announced on the status page i.e. please assume the environment is undergoing maintenance until you receive confirmation of successful conclusion.
We appreciate your patience and understanding. As always, if you have questions or issues, please write to support@jpmmps.com.
Posted Apr 12, 2025 - 11:06 CEST
This scheduled maintenance affected: EU LIVE (EU Production API, EU Merchant Panel, EU E-Wallet Portal, EU Payment Gateway, EU Production SFTP) and EU TEST (EU Sandbox API, EU Prerelease-Sandbox API, EU Sandbox E-Wallet Portal, EU Sandbox Merchant Panel, EU Prerelease-Sandbox E-Wallet Portal, EU Test Payment Gateway).