Verification is currently underway for the maintenance items.
Posted Apr 03, 2025 - 04:41 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 03, 2025 - 01:00 CEST
Update
The maintenance activity originally scheduled for March 19, 2025, at 01:00 has been postponed to April 03 ,2025, at 01:00.
Thank you for your understanding
Posted Mar 18, 2025 - 16:34 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 18, 2025 - 16:31 CET
Scheduled
In an effort to continue providing the best possible service, we will be conducting planned maintenance of our infrastructure, affecting the components listed below.
The planned maintenance is considered to be non-breaking, but it will require a downtime for up to 4hours to ensure a smooth transition. SmartPay will receive new public IP addresses for its call-back messages.
Rollback possible: Yes
All maintenance work can be considered complete once this has been announced on the status page i.e. please assume the environment is undergoing maintenance until you receive confirmation of successful conclusion.