Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2025 - 19:00 CET
Scheduled
Maintenance will be carried out on the affected components listed below.
We are decommissioning a legacy environment. All clients have already been migrated off this legacy environment. There should be no impact to clients during this process. We apologize for any inconvenience caused during the maintenance period.
Downtime: Yes Client Impact: No Rollback Possible: Yes
Maintenance will be considered complete once it is announced on the status page. Please assume the environment is undergoing maintenance until you receive confirmation of successful completion.
Unless otherwise stated, we do not expect any incompatibility to be introduced by this change. However, to ensure your customer base continues to enjoy the same experience as prior to this change, we recommend executing regression tests immediately following the successful conclusion of this deployment. If any concerns are identified based on your existing integration, please raise a service request to explicitly halt further deployment in other environments.
We appreciate your patience and understanding. If you have any questions or encounter issues following the upgrade with your existing integration, please contact support@jpmmps.com.
Posted Nov 12, 2025 - 18:24 CET
This scheduled maintenance affects: EU Payment Connectors (EU Apple Pay Connector TEST, EU BACS Connector TEST, EU Google Pay Connector TEST, EU Open Banking Token Connector TEST).