EU-Sandbox - Elevated API Errors
Incident Report for MPS
Resolved
Resolved since 11:15 AM CET.
Posted Mar 22, 2024 - 16:23 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2024 - 11:15 CET
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue and will provide further updates as soon as possible.

Please check back on https://jpmmps.statuspage.io for further updates.

We thank those affected for their patience and understanding as our teams work to address this!
Posted Mar 22, 2024 - 10:53 CET
This incident affected: EUROPE TEST (EU Sandbox API, EU Sandbox E-Wallet Portal, EU Sandbox Merchant Panel), EUROPE SmartPay Subscriptions (EU SmartPay Subscriptions - TEST), and EU SmartPay (EU SmartPay SANDBOX).