EU - PRODUCTION - DDoS attack on-going

Incident Report for MPS

Resolved

The incident is resolved at 14:00h ,with no business impact
Posted Apr 15, 2025 - 16:56 CEST

Monitoring

The Provider has mitigated the attack, all services are expected to come back live. Some might need more time to stabilize
Posted Apr 15, 2025 - 14:16 CEST

Identified

We detected a potential incident as we are encountering a latency in our network.
The issue has been identified by the Data Centre Provider, a DDoS attack is ongoing, mitigation is in place and actively monitored.

Please check back on https://jpmmps.statuspage.io for further updates.

We thank those affected for their patience and understanding as our teams work to address this!
Posted Apr 15, 2025 - 13:49 CEST
This incident affected: EU LIVE (EU Production API).