EU - PRODUCTION - Elevated API Errors
Incident Report for MPS
Postmortem

MPS infrastructure provider faced an issue with the central database and had to restore it to make KontoCloud back again.

Posted Nov 19, 2024 - 01:21 CET

Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 01:02 CET
Investigating
We're experiencing an elevated level of API errors from our Compliance provider since yesterday and are currently looking into the issue and will provide further updates as soon as possible.

Please check back on https://jpmmps.statuspage.io for further updates.

We thank those affected for their patience and understanding as our teams work to address this!
Posted Nov 18, 2024 - 23:20 CET
This incident affected: EU LIVE (EU Production API).