EU - PRODUCTION - Elevated API Errors
Incident Report for MPS
Resolved
The incident has been resolved.
The issue was on the acquirer side and the root cause was a change on one of their processors.
Posted Apr 15, 2024 - 13:03 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2024 - 10:45 CEST
Update
We identified that Credit Card Payments and also adding credit card payments is currently interrupted with the error:

no response from connector/acquirer [uncertain result] (900.100.300)

We are investigating with our providers.
Posted Apr 15, 2024 - 09:09 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue and will provide further updates as soon as possible.

Please check back on https://jpmmps.statuspage.io for further updates.

We thank those affected for their patience and understanding as our teams work to address this!
Posted Apr 15, 2024 - 09:06 CEST
This incident affected: EUROPE LIVE (EU Production API).